Upgrade and downgrade instructions

To upgrade MailerQ from version < 5.4 to 5.4+

Debian/Ubuntu:

sudo apt update
sudo apt install -y mailerq
sudo mailerq --repair-database

CentOS/RHEL:

yum update
mailerq --repair-database

To downgrade MailerQ from version 5.4+ to 5.3

Debian/Ubuntu:

sudo apt-get install -y --allow-downgrades mailerq-5.3 mailerq=5.3.2
sudo mailerq --repair-database

CentOS/RHEL:

yum remove mailerq-5.4
yum install mailerq-5.3
mailerq --repair-database